2008 R2 Server No Login After Ctr Alt Del

SharePoint « Sharing the Point

2008 R2 Server No Login After Ctr Alt Del

Posted by Breau Alaine on Friday, 7 February, 2020 16:39:10

When we Ctrl+Alt+del to get to the login screen, it takes quite a few seconds 5-10+ seconds on a good day. It even does this after locking our workstation and coming back to it Ctrl+Alt+del, waiting 5-10+ seconds THEN see the prompt for our Password.

We have a new (bought in 2013) Hp Server DL360 G8 E5-2420 that runs windows server 2008 R2. It's been 3 or 4 times since we bough it that it's giving a weird issue. We have the CTRL+ALT+delete window. When pressing that combination of keys nothing happens. No login form shows up. There is no way to login. In the background eveything is working

Windows Server 2008 R2 Thread, No Logon Screen after CNTL -ALT-DEL in Technical; So yesterday I decided to upgrade SCCM , I don't know if that's relevant but it seems suspicious.

Ive seen a similar issue in 2008 R2 and 2k12 R2, keyboard works fine in bios and in setup, but when at logon, no dice, it isnt a Lenovo X series server is it? also make sure its connected to an

Basically we have seen Server 2008 R2 servers lock up completely where it requires a hard reset. What we have noticed when it is in this "locked up" state, you can press CTRL+ALT+DEL on the CTRL+ALT+DEL screen and what happens is the CTRL+ALT+DEL just disappears but the login screen NEVER appears.

No login prompt after ctrl alt del. by Darkxenorider. So we got some new HPs and I have taken 3 different images and after I reboot a few times I don't get the login prompt after the Ctrl alt del. I just get the background wall paper and that's it anyone every have this happen?